BSX Exchange - Mainnet - 3rd party oracle price provider outage – Incident details

3rd party oracle price provider outage

Resolved
Operational
Started 4 months agoLasted 31 minutes

Affected

BSX Exchange - REST API

Operational from 12:40 PM to 1:10 PM

BSX Exchange - Websocket Feed

Operational from 12:40 PM to 1:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Update: The service was restored 10 minutes and we're monitoring. Funding rates are not charged or paid for the 1pm UTC hour.

  • Investigating
    Investigating

    ⚠️ The 3rd party oracle price service we're using is currently experiencing an outage. We're working with them and will provide an update shortly. Funding rates will not be charged/paid until the service is restored. Trading is not affected.